Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA:

futaba f-14 multiprop probleme 9 Jahre 2 Wochen her #30352

  • Gerald
  • Geralds Avatar Autor
  • Offline
  • Maat
  • Maat
  • Beiträge: 5
  • Dank erhalten: 0
hallo

ich habe eine futaba f-14

auf der platine sind die kanäle 1-8 als steckplätze vorhanden.

ich will ein multiprop 4+4 anschließen.

als dekoder habe ich einen multiprop 8 dekoder.

das multiprop 4+4 stecke ich in multi out auf der senderplatine.
(mehradrig)

das gelbe einadrige auf 1,2,oder 3 bei multi in auf der senderplatine.

am empfänger stecke ich den dekoder auf kanal 7.

leider tut es nicht , was ist falsch????? wand

besten dank für eure hilfe.

mfg

Bitte Anmelden um der Konversation beizutreten.

futaba f-14 multiprop probleme 9 Jahre 2 Wochen her #30353

  • Bugwelle
  • Bugwelles Avatar
  • Offline
  • Kommodore
  • Kommodore
  • Beiträge: 451
  • Dank erhalten: 1
Hallo,

die Grundfunktionen der beiden Steuerknüppel funktionieren aber?

Das gelbe Einadrige muß auf Multi-In 1,2,oder 3

Seite 10 der Bedienungsanleitung sagt:

Steckplatz Multi-In: 1 gleich Empfängerausgang 8
Steckplatz Multi-In: 2 gleich Empfängerausgang 7
Steckplatz Multi-In: 3 gleich Empfängerausgang 6

Hast du das mal überprüft?

Da deine F14 vermutlich recht neu ist brauchst für die Module den "Multi-Adapter F14, #1-F1561" nicht mehr, der wurde nur in der ganz alten F14 benötigt.

Bitte Anmelden um der Konversation beizutreten.

futaba f-14 multiprop probleme 9 Jahre 2 Wochen her #30361

  • Dominik
  • Dominiks Avatar
  • Offline
  • Moderator
  • Moderator
  • Beiträge: 986
  • Dank erhalten: 3
Hallo Gerald,
ich habe meinen Multi-Switch wie folgt angeschlossen:
Das mehradrige Kabel an den Multi-Out, das Einadrige auf den entsprechenden Kanalstecker.
Das Mehradrige Kabel greift die Versorgungsspannung und den Systemtakt für die Synchronisation der Kanäle ab. Das einzelne Kabel übeträgt nur die Signale an die Senderplatine.

Du hast allerdings geschrieben, dass du ein Multiprop 4+4 im Sender verwendest, aber einen Multiprop-8-Decoder am Empfänger verwendest.
Es kann sein, dass die beiden Bauteile nicht zusammen funktionieren.

Gruß Dominik
"Zwei Dinge sind unendlich: Das Universum und die menschliche Dummheit. Aber bei dem Universum bin ich mir noch nicht ganz sicher" Albert Einstein

Bitte Anmelden um der Konversation beizutreten.

futaba f-14 multiprop probleme 9 Jahre 2 Wochen her #30366

  • Bugwelle
  • Bugwelles Avatar
  • Offline
  • Kommodore
  • Kommodore
  • Beiträge: 451
  • Dank erhalten: 1
Hallo Dominik,

für den Multiprop 4+4 (vier Drehregler, vier Kippschalter) gibt es keinen besonderen Decoder.

Man muß den Multiprop-8-Decoder (eigentlich nur für das Multiprop-8-Modul) nehmen und für die Kippschalterfunktionen z.B. elektronische Servoschalter vor den Verbraucher stecken (oder mechanische, die von einem Servo bedient werden).
Die Endverbraucher darf man also nicht direkt einstecken.
Bei den Drehreglerfunktionen können die Servos direkt hineingesteckt werden.

Anders bei den z.B. Multi-Switch-16-Modulen (nur Kippschalter), hier gibt es einen Multi-Switch-16-Decoder (mit abschaltbarer Memory-Funktion).
Hier können die Verbraucher direkt eingesteckt werden:

www.robbe.de/multi-switch-16-modul.html

www.robbe.de/multi-switch-16-decoder-memory.html


Einen Sonderfall bildet das Multi-Switch-Prop 12+2: Hier gibt es einen speziellen Decoder:

www.robbe.de/multi-switch-prop-12-2-mod.html

www.robbe.de/multi-switch-prop-12-2-decoder-memory.html

Bitte Anmelden um der Konversation beizutreten.

futaba f-14 multiprop probleme 9 Jahre 2 Wochen her #30367

  • Bugwelle
  • Bugwelles Avatar
  • Offline
  • Kommodore
  • Kommodore
  • Beiträge: 451
  • Dank erhalten: 1
Vielleicht hat Gerald auch die "PCM/PPM-Umschaltung" nicht richtig gewählt.

Bitte Anmelden um der Konversation beizutreten.

futaba f-14 multiprop probleme 9 Jahre 2 Wochen her #30368

  • Nils Canditt
  • Nils Canditts Avatar
  • Offline
  • Kommodore
  • Kommodore
  • Beiträge: 330
  • Dank erhalten: 2

Vielleicht hat Gerald auch die "PCM/PPM-Umschaltung" nicht richtig gewählt.


:lol: sehr schön..... :twisted:
V300: 6S/2P 8000mAh; HP355/45/8; 63mm; Rx:FUTABA 138DP; MMKS
V80: 3S/2P 4400mAh; HK42xx 700kV; 36mm; Rx: GRAUPNER R16SCAN; MMI-Mini
SHARK-Y: 3S/1P 2200mAh; NTM2836 750kv; 42mm; Rx: GRAUPNER R16SCAN; MMI
Tx:MC24

Bitte Anmelden um der Konversation beizutreten.

  • Seite:
  • 1