Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Titan C

Titan C 4 Monate 4 Wochen her #35796

  • Chaos
  • Chaoss Avatar Autor
  • Offline
  • Administrator
  • Administrator
  • Delphine sind schwule Haie!
  • Beiträge: 486
  • Dank erhalten: 28
Und gleich noch eins

So ein Uboot braucht ja auch einen Lageregler. Hierzu haben ich mir den DLx2 von Engel besorgt.
Funktioniert auch soweit wie gewollt, aber ich musste da ein paar Anpasungen vornehmen:

1.) Ich hab keine X-Ruder, von daher kann das zweite Kabel weg. Also ein paar Fotos machen wo die Lötpunkte sind und dann weg damit
2.) Zwar habe ich eine klassische Ansteuerung mit Tiefenruder vorne und hinten nur leider nicht mit zwei Servos, sondern vier Servos. Pro Ruder eben ein Servo. Hierzu habe ich noch ein paar Signalinverter und jede Menge Kabel gekauft, so dass ich im Grunde vier Ausgänge am Laderegler habe. Nach langem hin und her entschloss ich mich zugleich diese wirklich zu verlöten. Ist zwar schlecht, wenn man was austauschen will, aber irgendwann werden es zu viele Stecker über die ein Signal geschleift werden muss und jeder Stecker hat dann doch Verluste.

Sieht noch etwas "verbesserungsfähig" aus, aber hier möchte ich erst einmal ein paar Erfahrungen sammel bevor ich die Platte aus GFK fräse und alles richtig fest verbinde. Ich befürchte einfach, dass ich hier noch ein paar Umbauten machen muss.
Delfine sind schwule Haie !
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Titan C 4 Monate 4 Wochen her #35797

  • Chaos
  • Chaoss Avatar Autor
  • Offline
  • Administrator
  • Administrator
  • Delphine sind schwule Haie!
  • Beiträge: 486
  • Dank erhalten: 28
Letztes Update für heute. Versprochen.

Zwischenzeitlich habe ich noch den Kabelsalat aufgeräumt, sauber verlegt und jede Menge Kabelbinder verbraucht. Auch die Dichtschnurr ist eingebaut, aber noch nicht verklebt. Was dabei auffällt ist, dass der Deckel des Druckkörpers relativ leicht schließt. Die Dichtschurr ist in der Mulde mit den entsprechenden Maßen und schaut auch leicht oben raus, aber sobald ich den Deckel fest draufdrücke schließt dieser komplett ab. Ob das jetzt wirklich dicht ist hab ich so meine Zweifel.
Gut, wird die Tage probiert und ein Dichtigkeitstest durchgeführt. Eventuell nehme ich dann doch eine 2,5er Schnurr statt der jetzigen 2,0er. Theoretisch sollte es eigentlich passen, aber mal sehen was die Praxis zeigt.

Zudem hab ich bei den Stützen für das Technikgerüst irgendwie ein anderes Maß genommen als vorgesehen. ist nur 1mm Differenz, aber aktuell passen die Halterungen nach oben nicht drauf, mit denen ich eigentlich den oberen Teil des Druckkörpers mit dem unteren Teil verbinden wollte. zwei Schrauben (je eine ganz vorne und hinten) passen soweit 100%, aber die Schrauben in der Mitte nicht. Falls es echt ganz schlecht kommt müsste ich die Stützen nochmal rausdremeln und neue einbauen. Das wird dann aber wohl etwas für die nächste kalte Jahreszeit.
Und da wir schon von Problemen reden :-(    Die hinteren Servos habe ich gegen ein paar Savox 1258 ausgetauscht. Das Servos unterschiedlich hoch sind ist ja bekannt, aber das nicht nur der untere Teil des Servos variabel ist, sondern die Deckel auch unterschiedlich hoch hatte ich nicht bedacht. Der neue Servo passt gerade so rein, aber Puffer hats keinen mehr. Falls ich ne Revision mache und eine neue Trägerplatte fräsen muss wird hier gleich nachgearbeitet. Für den Moment kann es so bleiben.

Die Wellen sind mittlerweile auch passend gekürzt und die Schiffschrauben werden gerade angepasst. Ich hab noch zwei alte 35er 3Blatt hier rumliegen, die ich zu einem ca. 32er Blatt kürze. Propeller einfach auf eine normale Schraube, die in eine Bohrmaschiene, mittlere Geschwindighkeit drehen und dann die Feile dranhalten. Sozusagen Drexeln für Anfänger.

Nächste Schritte:
- Fertigstellen der Wellenanlage inklsuive Einbau der Propeller.
- Ein paar Löscher in den Rumpf bohren, so dass Wasser reinfließen kann (Rumpf; Nicht Druckkörper !)
- Dichtigkeitstests

Und sofern alles gut geht sollte dann eine erste kleine Testfahrt anstehen !

Viele Grüße
-Chaos

PS: Sehe gerade, dass durch das Forumsupdate die Smilies im Editor nicht mehr gehen. Werde ich mir die Tage ansehen was es damit auf sich hat.
Delfine sind schwule Haie !

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Titan C 4 Monate 4 Wochen her #35798

  • Nils Canditt
  • Nils Canditts Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 330
  • Dank erhalten: 2
Hi Chaos
ich habe mal ein bisschen bei Dir geschnuppert. Neben den vielen schönen Dingen in Deiner Konstruktion sind mir auch ein paar Dinge aufgefallen, zu denen ich,
mit meinem gesunden Halbwissen, meinen Senf geben wollte.

Die Messingblöcke die Du erstellt hast sind eine coole Idee, zumal sie die Stecklösung mit der Stromschiene kombiniert. Allerdings ist das Messing weich
und der Stecker hart vergoldet. Das wird beim Stecken immer einen Abrieb erzeugen. Auch sehe ich ein Problem des korrodieren / anlaufen. Eventuell wird
der Übergangswiderstand hier unnötig hoch. Mir viel spontan ein, die 4mm Buchsen in eine solche Stromschiene zu integrieren. Also aufbohren und
einlöten. Ein "vergolden" wäre sicher optimal....

Die Anbindung der Kondensatoren für die Steller. Ja die solltest Du Bitte nochmal überdenken. Diese werden extra von den Herstellern direkt am Steller
montiert, damit sie in Reihe zum Steller liegen. Bitte nicht verwirren lassen was ich mit "Reihe" meine. Mit Reihe meine ich,
 => Akku - Kabel - Kondensatoren - kurze Verbindung - Steller
Die Dinger, auch wenn sie oft im Weg sind, sind dafür, dass sie die Strompeaks des Motors kompensieren. Immer wenn eine Last eingeschaltet wird, egal ob induktiv,ohmsch oder am schlimmsten kapazitiv, entsteht ein solcher Peak und dieser wird einfach durch die Kondensatoren abgefangen.
In Deiner Verschaltung sind die nicht mehr in Reihe zum Steller, sondern irgendwie nebenan :-)

Du hast erwähnt, das Du Digitalservos eingebaut hast, so wie ich das vermute stromhungrige Biester die normalerweise eine Taumelscheibe eines Helis
bedienen. Bitte überdenke nochmal Deine Verdrahtung für die Servos.
Wo sitzt das BEC?
Wie läuft die Verkabelung?
Bei solchen Angelegenheiten, versuche ich das BEC unmittelbar an den Servos zu platzieren und diese über einen Verteiler zu versorgen. Der Empfänger wird dann
einmal "rückwärts" gespeist. Vom Empfänger ziehe ich dann, soweit es geht, nur den Impuls zu den Komponenten. Reduziert auch etwas das Leitungswirrwar.

Grüße und Bitte weiterposten!!!!
Nils
V300: 6S/2P 8000mAh; HP355/45/8; 63mm; Rx:FUTABA 138DP; MMKS
V80: 3S/2P 4400mAh; HK42xx 700kV; 36mm; Rx: GRAUPNER R16SCAN; MMI-Mini
SHARK-Y: 3S/1P 2200mAh; NTM2836 750kv; 42mm; Rx: GRAUPNER R16SCAN; MMI
Tx:MC24

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Titan C 4 Monate 3 Wochen her #35799

  • Chaos
  • Chaoss Avatar Autor
  • Offline
  • Administrator
  • Administrator
  • Delphine sind schwule Haie!
  • Beiträge: 486
  • Dank erhalten: 28
Hallo Nils,

das sind viele Fragen und vor allem auch Anregungen. Danke Dir !
Ich versuch mal sie alle zu beantworten

Eigentlich müsste es doch für die Stecker vorteilhaft sein, falls die hart sind und das Messing weich? Dann würde doch Material vom Messingblock abgetragen
werden? Theoretisch laufen die Stecker nicht an, da vergoldet und die Buchsen auch nicht, da die ab und an durch den Stecker poliert werden. Nun ja, Theorie.

Die Variante mit größeres Loch bohren und da die Buchsen verlöten hätte den Nachteil, dass Du das Lot dünn und sauber in den nicht vorhandenen Spalt reinbekommen musst und dazu noch zig Materialien hast (Gold auf Messing auf Gold auf Lötzinn auf Messing vs. einfach nur Messing).
Was mir mehr Sorgen macht ist aktuell der Blitz beim Einstecken der Akkus; Das kann recht schnelll zu Problem führen und hier werde ich mir wohl noch langfristig einen Anti-Blitz-Stecker bauen müssen.

Mit Reihe denke ich meinst Du wohl wie die aus Platzgründen aufgebaut sind. Aus Elektro-Sicht sind diese (auch im Original) parallel angeschlossen.
Im Original sieht der Regler / Kondensator übrigens so aus: www.hobbywing.com/goods.php?id=409&filter_attr=6639.0
Lediglich der Abstand zwischen Kabel und Kondensator ist da ein gutes Stück kürzer, da die Platine direkt an die Kabel angelötet wird, aber tatsächlich ist es eine parallel Schaltung. Sieht man bei anderen Kondensatorsätzen etwas besser: static2.lindinger.at/media/image/9708861...ENSATOR-PACK-50V.png
Die Kabellänge sollte übrigens passen. Die Originalkabel habe ich weiterverwendet und nur gekürzt, aber nie verlängert. Eventuell hole ich mir eine etwas größere Kondensatorbank und damit rutscht die auch wieder ein gutes Stück an die Kabel. Dann ist es wieder analog zum Original. Das ich die überhaupt getrennt habe liegt daran, dass ich die a) austauschbar machen wollte und b) waren die für meine Zwecke dermaßen suboptimal angelötet das ich mir hab was einfallen lassen müssen.

Das mit den Servos ist ein wunder Punkt :-( Und ja, dass kann so nicht bleiben; Jedenfalls nicht langfristig.
Die letzten Servos waren zu langsam und hatten zu viel Spiel und naja. Dieses mal eben was ordentliches. Mir macht es aber auch große Sorgen wie ich 5 dieser Biester mit Strom versorgen soll. Zum Testen ist kein BEC angeschlossen, sondern ein 5-Zellen-Akku am Empfänger selbst. Der geht dann auf einen Servo für das Seitenruder was recht nahe eingebaut ist (soweit wohl noch okay), aber auch noch an den Lageregler wo dann 4 Servos eingebaut sind (nicht okay). Zwei davon sind noch in der Nähe und zwei am anderen Ende vom Boot (ganz und gar nicht okay). Bisher positiv überrascht bin ich, dass die enorme Kabellänge zumindest den Funk nicht beeinträchtigt. Da ist kein Zucken oder ähnliches am Servo wenn man Gas gibt oder den Servo bedient. Aber Strom muss ich mir was einfallen lassen.

Ich habe jedoch je ein BEC in den Reglern und die sitzen sehr nahe an den hinteren Servos.
Schau Dir mal die u.a. Skizzen an. Meinst Du sowas würde gehen? Falls ja, hätte ich zwei große Probleme weniger.

Viele Grüße
-Chaos

PS: Propeller sind jetzt gekürzt und eingebaut. Funktioniert. Lediglich ein Motor ist nicht 100% perfekt in der Flucht und macht dadurch etwas Krach. Wird auch noch korrigiert.
Delfine sind schwule Haie !
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Titan C 4 Monate 3 Wochen her #35800

  • Nils Canditt
  • Nils Canditts Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 330
  • Dank erhalten: 2
Hi Chaos
ah, ich habe mir schon gedacht, das das mit dem "reihe" nicht verstanden wird. Bin einfach manchmal nicht in der Lage meine Gedanken richtig zu formulieren.
Du hast natürlich recht, die Kondensatoren liegen elektrisch paralell.
Ich versuche es mal anders:
Wenn man vom Akku schaut. dann kommt erstmal ein Stück Leitung, gern auch ein langes, das spielt hier auf diesem Verbindungsstück keine Rolle.
Dann sollte aber der Kondensator kommen mit einer wirklichen kurzen Leitung zum Steller! Diese Ströme die ich angesprochen habe, fließen zwischen dem Steller (Last durch den Motor) und dem Kondensator.
Ich habe mal "versucht zwei Skizzen zu erstellen um es zu verdeutlichen. Eigentlich müsstest Du die Verdrahtung so ausführen, das Du von dem Steckblock, auf den Kondesator und dann auf den Steller gehst. Das ist durch dieses ähnlich aussehnde Skizze mit dem X zu ersehen.
Die zweite soll eigentlich nur verdeutlichen, wie es zur Zeit bei Dir aussieht. Wenn man zusammenhockt und das auf einem Papier aufzeichnet und dann noch die Ströme einzeichnet, wird es sicher deutlicher, aber im Moment müssen wir damit leben, das wir es hier diskutieren.

Ja und Du hast auch recht, oft ist das bei Den heutigen Steller schei... umgesetzt.

Grüße Nils
V300: 6S/2P 8000mAh; HP355/45/8; 63mm; Rx:FUTABA 138DP; MMKS
V80: 3S/2P 4400mAh; HK42xx 700kV; 36mm; Rx: GRAUPNER R16SCAN; MMI-Mini
SHARK-Y: 3S/1P 2200mAh; NTM2836 750kv; 42mm; Rx: GRAUPNER R16SCAN; MMI
Tx:MC24
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Titan C 4 Monate 3 Wochen her #35801

  • Nils Canditt
  • Nils Canditts Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 330
  • Dank erhalten: 2
So zweite Frage.
Das zweite Bildchen von Dir ist schon super, nur würde ich mir noch einen Kopf über die Minusleitung machen. Die Verlaufen einfach alle zum Empfänger und verbinden sich da.
Verknüpfe alle Minusleitungen im System an einem Punkt, nicht am Empfänger. Möglichst kurz von den Akkus aus gesehen. Das ist Dein zentraler Massepunkt. Von dort aus laufen die Masseleitungen Sternförmig zu den Verbrauchern.
Ähnlich kannst Du es auch mit den Plusleitungen der Akkus und der entsprechenden Verbrauchern händeln.
Auch braucht der Rx nicht durch einen separaten Akku versorgt werden. Das macht meist auch nur Ärger, auch wenn Du nur einen zusätzlichen
Akku pflegen musst.

Die Steller haben ein eigenes BEC, da müsste man nun mal prüfen wie belastbar das ist. Das nutzen beider BEC aus beiden Stellern erfordert jetzt aber ein gewisse Sorgfalt bei der Verteilung der Lasten (Servos). Auch die Frage ist hier aus welchem wird der Empfänger versorgt.

Ich habe mal versucht eine kleine Skizze anzufertigen. Dabei gibt es zwei zentrale Stellen. das eine ist der Verbinder+/Verbinder- und das andere BEC1/BEC2. BEC1/BEC2 sind aber nur Verbindungsstellen. Damit Du auch die 5V/6V Spannung schön verteilen kannst.
Alle Komponenten hängen jetzt Sternförmig an diesen Punkten.
Dabei gibt es nur EINEN Zentralen Minuspunkt in dem Boot.

Man kann das ganze jetzt noch beliebig kompliziert werden lassen, aber lassen wir es erstmal hier.

Grüße Nils
V300: 6S/2P 8000mAh; HP355/45/8; 63mm; Rx:FUTABA 138DP; MMKS
V80: 3S/2P 4400mAh; HK42xx 700kV; 36mm; Rx: GRAUPNER R16SCAN; MMI-Mini
SHARK-Y: 3S/1P 2200mAh; NTM2836 750kv; 42mm; Rx: GRAUPNER R16SCAN; MMI
Tx:MC24
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.